freebsd
[Início] [Todas as Listas]

[FUGSPBR] Placa PCMCIA ISA - Vadem no Free 5.3?

From: "Luiz Fernando" <lftoledo@xxxxxxxxxxxxx>
To: fugspbr@xxxxxxxxxxx
Subject: [FUGSPBR] Placa PCMCIA ISA - Vadem no Free 5.3?
Date: Thu, 9 Dec 2004 15:44:21 -0300
Pessoal
Estou tentando colocar uma placa pcmcia Vadem com uma wave Orinoco para
funcionar no FreeBSD 5.3 .
Compilei meu kernel com estas opçoes :
device          cbb
device          pccard
device          cardbus
device          pcic
device          wlan            # 802.11 support
device          wi              # WaveLAN/Intersil/Symbol 802.11 wireless

No /boot/device.hints coloquei o seguinte:
hint.pcic.0.at="isa"
hint.pcic.0.irq="10"    # Default to polling
hint.pcic.0.port="0x3e0"
hint.pcic.0.maddr="0xd0000"

No rc.conf os normais:
pccard_enable="YES"
pccard_mem="0xd0000"
pccard_beep="2"
pccardd_flags="-z"

Mas ele nem reconhece a placa, quanto mais levantar a wave. Segue o dmesg
pcib0: <ACPI Host-PCI bridge> port
0x6000-0x607f,0x5000-0x500f,0x4080-0x40ff,0x4000-0x407f,0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
isab0: <PCI-ISA bridge> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <VIA 82C686A UDMA66 controller> port
0xd000-0xd00f,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 7.1on pci0
ata0: channel #0 on atapci0
ata1: channel #1 on atapci0
pci0: <bridge, PCI-unknown> at device 7.4 (no driver attached)

Alguem poderia me dar uma ajuda?

Luiz Fenando
VIPWay



________________________________________________________________________
VIPWay - A Internet de banda larga sem telefone
www.vipway.com.br

_______________________________________________________________
Para enviar um novo email para a lista: fugspbr@xxxxxxxxxxx
Sair da Lista: http://lists.fugspbr.org/listinfo.cgi
Historico: http://www4.fugspbr.org/lista/html/FUG-BR/

<Anterior na Thread] Thread Atual [Próximo na Thread>
  • [FUGSPBR] Placa PCMCIA ISA - Vadem no Free 5.3?, Luiz Fernando <=