freebsd
[Início] [Todas as Listas]

Re: [FUG-BR] ZFS não dá boot

From: "Luiz Gustavo S. Costa" <luizgustavo@xxxxxxxxxxxxxxxxxx>
To: Lista Brasileira de Discussão sobre FreeBSD (FUG-BR) <freebsd@xxxxxxxxxx>
Subject: Re: [FUG-BR] ZFS não dá boot
Date: Tue, 31 Jan 2012 08:58:21 -0200
Isso tá com cara de ser entrada de configuração do zfs faltante no
loader.conf do boot

confirme que esta entrada esta configurada no /boot/loader.conf

zfs_load="YES"
vfs.root.mountfrom="zfs:zroot"

Sendo, "zroot" o nome da pool que você criou no zpool

Abraços.


Em 30 de janeiro de 2012 23:43, Paulo Olivier Cavalcanti
<procavalcanti@xxxxxxxxx> escreveu:
> Tentei criar um volume ZFS em um HD de 200GB seguindo o passo-a-passo
> descrito em http://wiki.freebsd.org/RootOnZFS/GPTZFSBoot mas não
> funcionou. Quando eu finalizo a instalação e reinicio a máquina aparece a
> seguinte mensagem: "gptzfsboot: no ZFS pools located, can't boot". Usei o
> DVD do FreeBSD 8.2 para instalar.
>
> Fiz o mesmo procedimento em uma máquina virtual e deu certo. Estranho, o
> que pode estar ocorrendo? Já estou ficando doido...
>
> Se eu instalar UFS2 vai numa boa...
>
>
> --
> http://about.me/paulocavalcanti
> -------------------------
> Histórico: http://www.fug.com.br/historico/html/freebsd/
> Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd



-- 
Luiz Gustavo Costa (Powered by BSD)
*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+
mundoUnix - Consultoria em Software Livre
http://www.mundounix.com.br
ICQ: 2890831 / MSN: contato@xxxxxxxxxxxxxxxx
Tel: 55 (21) 4063-7110 / 8194-1905 / (11) 4063-0407
Blog: http://www.luizgustavo.pro.br
























<Anterior na Thread] Thread Atual [Próximo na Thread>